WIFI/Internet Outage | Carlsbad
Incident Report for Downtown Works
Resolved
This incident has been resolved and we will continue to monitor.
Posted May 24, 2023 - 14:08 PDT
Monitoring
A firmware rollback has been implemented and all services are back online. We will continue monitoring. Please stay tuned to this page for more information.
Posted May 24, 2023 - 11:27 PDT
Identified
The overall issue has been identified as a faulty firmware update. We have begun to rollback to a previous stable version to avoid any disruption in service for the remainder of the business day. We will continue to work with our network engineering team to address the issue.
Posted May 24, 2023 - 11:14 PDT
Investigating
We are currently investigating and troubleshooting an issue with our services.
Posted May 24, 2023 - 11:00 PDT
This incident affected: Internet & WIFI (Carlsbad).