Elevated Brivo Mobile Pass Errors
Incident Report for Downtown Works
Resolved
This incident has resolved and we will continue to monitor the situation.
Posted Nov 02, 2023 - 13:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 13:16 PDT
Identified
Brivo has identified the issue and are now working towards mitigating.
Posted Nov 02, 2023 - 12:01 PDT
Update
Brivo has confirmed an issue with Brivo Mobile Pass experiencing issues. They are currently investigating the root cause.
Posted Nov 02, 2023 - 10:48 PDT
Investigating
We're receiving reports of users having issues with Brivo Mobile Pass.
Posted Nov 02, 2023 - 10:02 PDT
This incident affected: Access Control (Brivo).