Internet/WIFI Outage | Carlsbad
Incident Report for Downtown Works
Resolved
This incident has been resolved and are still monitoring the situation.
Posted May 24, 2023 - 09:35 PDT
Monitoring
A fix has been implemented and all services are back online. We will continue monitoring throughout the day.
Posted May 24, 2023 - 09:18 PDT
Identified
We are working on a fix with our network engineers and have identified the source of the issue.
Posted May 24, 2023 - 09:15 PDT
Investigating
We are currently investigating and troubleshooting an issue with our services.
Posted May 24, 2023 - 08:00 PDT
This incident affected: Internet & WIFI (Carlsbad).