RADIUS Server & Splash Page Services
Incident Report for Downtown Works
Postmortem

While we continue to work with our partners to mitigate the issues that members are facing regarding a persistent splash page, we recommend the following:

  • Should you be prompted with the splash page once a day -

    • Please login as normal, this should be normal functionality for some users. Our system continuously checks that your membership is active and in good standing.
  • Should you be prompted with the splash page multiple times per day -

    • Please email support@downtownworks.com with the email address you use to login to the network so they are able to reset your account.

New members that have logged in after June 12, 2023 should not be facing these issues.

If you have any additional questions, please reach out to our support team at any time.

Posted Jun 21, 2023 - 13:21 PDT

Resolved
A fix has been implemented and we are continuing to monitor the results.
Posted Jun 12, 2023 - 16:32 PDT
Monitoring
We have spoken to our partners and a fix to remove some attributes are set to be released on Monday or Tuesday of next week.

Thank you for your patience.
Posted Jun 09, 2023 - 08:20 PDT
Update
We are continuing to work on fixing and mitigating this issue with our software and network engineering team. We are in communication with them but do not have a current ETA. This change has caused some users to have to login more frequently (daily) to the network or as soon as the computer/device sits idle for a certain amount of time (around 30 minutes). We apologize for the inconvenience.
Posted Jun 08, 2023 - 17:34 PDT
Identified
We have identified the issue at hand. The software that we use to authenticate our members on our network released some changes that we were unaware of that affects user experience logging into our networks. This change has caused some users to have to login more frequently (daily) to the network or as soon as the computer/device sits idle for a certain amount of time. We are working on a solution to revert back to our previous configurations, but do not currently have an ETA for completion.
Posted Jun 07, 2023 - 15:58 PDT
Update
We are continuing to investigate this issue with our engineers.
Posted Jun 07, 2023 - 15:37 PDT
Investigating
We are currently investigating an ongoing issue with users having to re-login frequently to our networks.
Posted Jun 05, 2023 - 10:00 PDT
This incident affected: Internet & WIFI (Splash Pages, RADIUS Servers).