Internet Service Issues | San Diego
Incident Report for Downtown Works
Resolved
We will continue to monitor the situation.
Posted Jan 22, 2024 - 11:05 PST
Monitoring
There is a reported outage of our main internet provider due to weather conditions. Our systems have reverted all traffic to our backup circuit. There should be no loss of service.
Posted Jan 22, 2024 - 10:47 PST
This incident affected: Internet & WIFI (San Diego).