Brivo applications are currently performing normally. They will continue to monitor the situation. More information is available here: https://status.brivo.com/.
Posted Jan 12, 2026 - 14:59 PST
Identified
Brivo has identified the issue and is working on resolving the issues. More information is available here: https://status.brivo.com/.
Posted Jan 12, 2026 - 12:31 PST
Investigating
Brivo is currently investigating an outage with their application, API, and mobile apps. More information is available here: https://status.brivo.com/.