Internet/WIFI | Little Italy

Incident Report for Downtown Works

Resolved

We will continue to monitor the situation, but all systems appear to be online and stable.
Posted Mar 19, 2025 - 14:07 PDT

Monitoring

We have been notified by our primary provider that they are experiencing technical issues with their equipment, which may be causing intermittent WiFi outages. We have routed all traffic to our secondary circuit to avoid any additional or unforeseen interruptions. Our team is actively monitoring the situation and working with the provider to resolve the issue as soon as possible.

We appreciate your patience and will provide further updates as we receive more information.

If you are experiencing persistent connectivity issues, please reach out to support@downtownworks.com.
Posted Mar 19, 2025 - 12:07 PDT
This incident affected: Internet & WIFI (San Diego).