This has been resolved and no further issues reported.
Posted Jun 30, 2025 - 18:19 PDT
Monitoring
A fix has been applied to the credential claiming processor. SWITCH is working through a test plan. We will have another update the morning of June 19, 2025.
Posted Jun 18, 2025 - 18:36 PDT
Identified
The Switch™ Tech system is currently experiencing issues with their backend systems. This outage is currently impacting the ability for users to claim credentials. The issue has been identified and they are currently working on a solution.
Posted Jun 18, 2025 - 13:51 PDT
This incident affected: Access Control (SWITCH Mobile Access).